Encryption option in backup plan is disabled
Issue
Encryption switch in backup plan settings is greyed out and unusable.
Cause
By default, if a backup plan is created without encryption, encryption cannot be enabled later.
Resolution
You can clone the plan and modify it by going to the Plans tab and clicking Edit backup plan.
To clone a plan, click the Clone button to replicate it 1:1 and enter a new plan name. After cloning, you can either deactivate the original plan’s schedule by selecting it and choosing Deactivate plan from the top menu, or delete it immediately.
Since encryption cannot be enabled on an existing backup plan, you can clone the plan and modify the copy instead.
Go to the Plans tab and select edit backup plan ✏️ icon next to the plan you want to copy.
Click the clone button to create an identical copy and enter a new plan name.

After cloning the plan, you can either deactivate the original plan’s schedule by selecting it and choosing Deactivate plan from the top menu, or delete the original plan immediately.
When removing the old plan, you will be prompted to decide whether to delete its data. If you choose not to delete it, the data must be removed manually later.
Last updated

