# Backup finishes with a "DV0140: Unable to query string" error

## Issue

> Backup finishes with a **"DV0140: Unable to query string"** error message.

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## Cause

If you see this message, it may indicate an issue with a device included in the backup plan. Typically, this occurs when the device’s license has been deactivated or detached; this error can also appear during a platform update or while migrating the **Xopero ONE Management Service**.

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## Resolution

To quickly resolve this issue, remove the device from the web panel and then reassign it. Make sure to **update all backup plans** by reassigning the device in each plan as needed.


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