# Agent niewidoczny w XMS po pomyślnej instalacji (Linux)

## Problem

> Agent nie pojawia się w konsoli lub jest niedostępny do aktywacji po zakończeniu instalacji.

***

## Przyczyna

W systemach opartych na **RedHat** (takich jak **Fedora**, **CentOS** lub **RHEL**), jeśli agent nie jest widoczny po instalacji, może to oznaczać brak niektórych wymaganych komponentów.

***

## Rozwiązanie

1. Zainstaluj **OpenSSL** i zaktualizuj certyfikaty, używając następujących poleceń:

```bash
yum install -y openssl11.x86_64 ca-certificates
```

```bash
update-ca-trust extract
```

2. Następnie możesz zrestartować system Linux lub zrestartować wyłącznie usługę agenta **Xopero ONE** za pomocą polecenia:

```bash
systemctl restart XoperoONEBackupAgent.service
```

3. Po wykonaniu tych kroków agent powinien być dostępny do aktywacji.


---

# Agent Instructions: Querying This Documentation

If you need additional information that is not directly available in this page, you can query the documentation dynamically by asking a question.

Perform an HTTP GET request on the current page URL with the `ask` query parameter:

```
GET https://helpcenter.xopero.com/xopero-one-en/pl/najczestsze-problemy/stacje-robocze-i-serwery/agent-niewidoczny-w-xms-po-pomyslnej-instalacji-linux.md?ask=<question>
```

The question should be specific, self-contained, and written in natural language.
The response will contain a direct answer to the question and relevant excerpts and sources from the documentation.

Use this mechanism when the answer is not explicitly present in the current page, you need clarification or additional context, or you want to retrieve related documentation sections.
