# Backup kończy się błędem „DV0140: Unable to query string"

## Problem

> Backup kończy się wyświetleniem komunikatu o błędzie: „DV0140: Unable to query string”.

***

## Przyczyna

Ten komunikat może wskazywać na problem z urządzeniem uwzględnionym w planie backupu. Zazwyczaj dzieje się tak, gdy licencja urządzenia została zdezaktywowana lub odłączona. Błąd ten może również pojawić się podczas aktualizacji platformy lub w trakcie migracji usługi **Xopero ONE Management Service**.

***

## Rozwiązanie

Aby szybko rozwiązać ten problem, usuń urządzenie z panelu **XMS**, a następnie dodaj je ponownie. Upewnij się, że **zaktualizowałeś wszystkie plany backup**, przypisując do nich ponownie urządzenie tam, gdzie jest to wymagane.


---

# Agent Instructions: Querying This Documentation

If you need additional information that is not directly available in this page, you can query the documentation dynamically by asking a question.

Perform an HTTP GET request on the current page URL with the `ask` query parameter:

```
GET https://helpcenter.xopero.com/xopero-one-en/pl/najczestsze-problemy/stacje-robocze-i-serwery/backup-konczy-sie-bledem-dv0140-unable-to-query-string.md?ask=<question>
```

The question should be specific, self-contained, and written in natural language.
The response will contain a direct answer to the question and relevant excerpts and sources from the documentation.

Use this mechanism when the answer is not explicitly present in the current page, you need clarification or additional context, or you want to retrieve related documentation sections.
