Agent not visible in XMS after successful installation (Linux)

Issue

The agent does not appear or is unavailable for activation after installation.


Cause

On RedHat-based systems (such as Fedora, CentOS, or RHEL), if the agent is not visible after installation, it may indicate that some required components are missing.


Resolution

  1. Install OpenSSL and update certificates using the following commands:

yum install -y openssl11.x86_64 ca-certificates
update-ca-trust extract
  1. Next, you can either restart your Linux system or restart only the Xopero ONE agent service using the following command:

systemctl restart XoperoONEBackupAgent.service
  1. Once done, the agent should be available for activation.

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