Agent not visible in XMS after successful installation (Linux)
Issue
The agent does not appear or is unavailable for activation after installation.
Cause
On RedHat-based systems (such as Fedora, CentOS, or RHEL), if the agent is not visible after installation, it may indicate that some required components are missing.
Resolution
Install OpenSSL and update certificates using the following commands:
yuminstall-yopenssl11.x86_64ca-certificates
update-ca-trustextract
Next, you can either restart your Linux system or restart only the Xopero ONE agent service using the following command:
systemctlrestartXoperoONEBackupAgent.service
Once done, the agent should be available for activation.