Agent niewidoczny w XMS po pomyślnej instalacji (Linux)

Problem

Agent nie pojawia się w konsoli lub jest niedostępny do aktywacji po zakończeniu instalacji.


Przyczyna

W systemach opartych na RedHat (takich jak Fedora, CentOS lub RHEL), jeśli agent nie jest widoczny po instalacji, może to oznaczać brak niektórych wymaganych komponentów.


Rozwiązanie

  1. Zainstaluj OpenSSL i zaktualizuj certyfikaty, używając następujących poleceń:

yum install -y openssl11.x86_64 ca-certificates
update-ca-trust extract
  1. Następnie możesz zrestartować system Linux lub zrestartować wyłącznie usługę agenta Xopero ONE za pomocą polecenia:

systemctl restart XoperoONEBackupAgent.service
  1. Po wykonaniu tych kroków agent powinien być dostępny do aktywacji.

Last updated