Agent niewidoczny w XMS po pomyślnej instalacji (Linux)
Problem
Agent nie pojawia się w konsoli lub jest niedostępny do aktywacji po zakończeniu instalacji.
Przyczyna
W systemach opartych na RedHat (takich jak Fedora, CentOS lub RHEL), jeśli agent nie jest widoczny po instalacji, może to oznaczać brak niektórych wymaganych komponentów.
Rozwiązanie
Zainstaluj OpenSSL i zaktualizuj certyfikaty, używając następujących poleceń:
yuminstall-yopenssl11.x86_64ca-certificates
update-ca-trustextract
Następnie możesz zrestartować system Linux lub zrestartować wyłącznie usługę agenta Xopero ONE za pomocą polecenia:
systemctlrestartXoperoONEBackupAgent.service
Po wykonaniu tych kroków agent powinien być dostępny do aktywacji.