Known Problems

After connecting to the Xopero ONE web panel the page stays white, all I can see is the support chat widget.

Workaround

In such a case, it is recommended to try reloading your browser cache or using a different browser. If that doesn't help, please contact our technical support.

I cannot delete the device, it's greyed out, but still visible in the Xopero ONE web panel

Workaround

In that situation, you can stop the XoperoONEManagementService service and delete the DeviceModule directory.

In case your Xopero ONE Management Service is running on Windows, you can find it in C:\ProgramData\Xopero ONE\Xopero ONE Backup&Recovery Service\ directory. In the case of Linux, it's available in /opt/XoperoONEMangementService/ directory.

Be careful! Performing the operation mentioned above will delete all of your devices from your Xopero ONE instance - you'll have to add every single device once again and also assign it to all the backup plans.

Backup finishes with an error DV0140: Unable to query string

Possible cause

If such a message appears, it may mean an issue with the device included in the backup plan. Usually, it means that device license got deactivated/detached. It's an error, which may happen during the platform update or during Xopero ONE Management Service migration.

Workaround

The fastest way to solve this kind of issue is to delete the device from the web panel and then assign it once again. It is also required to modify the backup plans by assigning the device once again.

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